iOS, Messenger

Kein WhatsApp mehr fürs iPhone 3G

Schade, schade, schade… aber doch ist der Grund eigentlich ganz simpel, warum WhatsApp nicht mehr auf dem iPhone 3G läuft: es wird iOS 4.3 vorausgesetzt, um WhatsApp nutzen zu können! Und der Grund dafür ist auch simpel: Apple selbst hat die Entwicklung bei der  Entwicklungsumgebung Xcode 4.5 eingestellt. Was das eine nun mit dem anderen zu tun hat? Nun, mit Xcode werden die Apps für iOS entwickelt.

Heißt auf deutsch: wer aktuell WhatsApp noch auf dem iPhone 3G nutzt, sollte ein Update vermeiden…

You Might Also Like

Kommentar? Kritik? Feedback?